Elasticsearch reported this major-impact incident on its official status page on Aug 13, 2026, 08:32 UTC. It was resolved after 4d 3h.
Right now Elasticsearch is operational. Live Elasticsearch status →
The microsoft-multilingual-e5-large model has been retired from the Elastic Inference Service. Requests to this model now return an error. Customers who wish to use this model with Elastic cloud must create a custom inference endpoint using their own API key. See our inference documentation for further details: https://www.elastic.co/docs/api/doc/elasticsearch/group/endpoint-inference
Unfortunately, we can no longer support the E5 Multilingual Large model on the Elastic Inference Service due to continued upstream provider issues. Any customers requiring this model should set up custom inference endpoints using their own API keys.
We're seeing some improvement in availability but are continuing to monitor the situation. We will follow up with more information in due course.
We are seeing elevated error rates from the upstream provider for the microsoft-multilingual-e5-large embedding model. Search embedding requests to this model may fail. We are investigating
Our 5-minute checks didn't record a change in Elasticsearch's overall status around this incident. Smaller or regional incidents often leave a provider's overall status green.
Overlapping incidents aren't necessarily related.
Elasticsearch reported 23 incidents in the last 90 days, 20 of them major or critical. A typical incident lasted 3h 35m. See Elasticsearch's uptime and incident history