Linode reported this minor-impact incident on its official status page on Aug 13, 2026, 21:13 UTC. It was resolved after 2h 12m.
Right now Linode is operational. Live Linode status →
Between 17:25 UTC and 22:50 UTC on August 13, 2026, Linode Kubernetes Engine Enterprise \(LKE-E\) customers attempting to deploy G7 dedicated Linode instances in our Washington \(IAD2\) data center, received 403 provisioning error messages. Active workloads and running instances were not affected by this issue. Our investigation revealed that while total physical hardware capacity in IAD2 was sufficient, the provisioning request triggered an entitlement check failure due to an initial soft host-allocation threshold. Akamai resolved the issue by increasing the Linode-per-host limit from 5 to 20 in IAD2. Full deployment capabilities were restored and stabilized at 22:50 UTC. To prevent recurrence moving forward, we will implement dedicated alerting for entitlement and capacity issues, directly linked to response runbooks for rapid remediation. Additionally, we are building a centralized capacity overview dashboard to proactively track regional headroom. This summary provides an overv
This incident has been resolved.
A fix has been implemented and we are monitoring the results.
Our team is investigating an issue affecting creation of Linode Kubernetes Engine Enterprise (LKE-E) clusters in the IAD2 - Washington data center. This is a continuation of the issue reported earlier. We will share additional updates as we have more information.
Our 5-minute checks didn't record a change in Linode's overall status around this incident. Smaller or regional incidents often leave a provider's overall status green.
Overlapping incidents aren't necessarily related.
Linode reported 10 incidents in the last 90 days. A typical incident lasted 2h 15m. See Linode's uptime and incident history